Acknowledged Can't get site access on Chrome

_Rob_

Registered User
Site Sponsor
#1
I can view/log in on my mobile also using MS browser but earlier today using Chrome I tried to log in and now all I get is this.

Forbidden
You don't have permission to access/index.php on this server.
Additionally, a Forbidden error was encountered while trying to use an Error Document to handle the request.
 

_Rob_

Registered User
Site Sponsor
#3
Seems I'm the only one suffering, but I had already cleared my cache before posting as I'm aware you have your hands full at the moment and didn't want to waste your time. I'll look into it more myself. Thanks for the reply.

Rob
 

_Rob_

Registered User
Site Sponsor
#4
It may help if I emphasise this part .... I clicked on my favourite link for the site it came up no problem, but when I clicked log-in that's when I had this problem ....

Ok I can log in via MS browser as well as my mobile (but mobile is always logged in anyway)
Rob
 
Last edited:

The Gremlin

Club Chaos
Staff member
Administrator
Site Sponsor
#5
If I could replicate the problem, I would have something to work with. I have have tried numerous browsers and mobile and all works fine for me. I have updated the site software today, so try another clear out including resetting bookmarks and try again. I will monitor things the best I can.
 
#6
If I could replicate the problem, I would have something to work with. I have have tried numerous browsers and mobile and all works fine for me. I have updated the site software today, so try another clear out including resetting bookmarks and try again. I will monitor things the best I can.
Try clicking the link to the topic "Having to log-in every visit" other pages work but this fails every time irrespective of device
 

_Rob_

Registered User
Site Sponsor
#7
Hi and thanks for your time .... I'm now down to just my mobile to get access ... I tried again with chrome still get the same message .... Earlier I said I could access via MS browser well just went to attempt a log in using that now I get the exact same message .... forbidden .... Only difference from earlier is I clicked accept cookies before logging in .... I have if course cleared cache now on MS well but still the same .... seems connected with my log in in some way.
 

_Rob_

Registered User
Site Sponsor
#8
Well everything I've read about 'Forbidden' points to the problem emanating from the site end and not mine, although I'm no tech in these matters so I would bow to your knowledge if wrong, apparently I'm trying access an area I shouldn't and the site is blocking my ISP.

I have now managed to log in using chrome incognito, I can access the site via my mobile as well, but still not on Chrome or MS browsers even googling VFR forum then clicking link it still gives me the same message.

As you have so much on your mind at the moment, just figure it when you have the new servers and more time. I'll hopefully stayed logged in now using this way around the problem.

Rob
 

_Rob_

Registered User
Site Sponsor
#9
Hi, well you can forget this now. I have found the problem it was connected to Chrome, I reset Chrome and now I can access the site no problem. Thanks for taking time to help.

Rob :)
 
Top